https://www.euro-online.org/enog/inoc2007/Papers/mac-slots.html https://www.euro-online.org/enog/inoc2007/Papers/m https://www.euro-online.org/enog/inoc2007/Papers/mac-slots.html

IASIM 2018 Advertisement

NIRS 6500

dwhopkins's picture
Forums: 

Dear Friends,
 
I have a NIRS 6500 that I have not used for several years, and now when I start it up using Vision 2.51, I obtain the message, "Waiting for the Instgrument to become Stable" long after the Fan has gone on, indicating that the instrument has warmed up.  If I configure the start-up and unselect the "instrument must stabilize before data acquisition" option, then I can initiate a Reference Scan.  Then, with either the Reflectance or Transmission Data Collection Methods, I obtain the Error Message, "Detector circuitry failure".
 
Does anyone have any suggestion what I can do?  Unfortunately, Metrohm is no longer supporting the 6500, so I cannot send it to them for repair.
 
Does anyone know a service person or organization for a 6500?
 
Thanks for your experience.
 
Best wishes,
Dave Hopkins
 

Morgado's picture

Dear David :
I see that message a lot of years ago and the problem was reflectance detector. If you have other software as old nsas you can run some diagnostics test. With that , in the Nsas Folder, is possible run a DOS  program, with the command  diagservice ( is a exe file) . With that you can check the part with problem. Repair detector probably will bery hard, if that is the problem. Regards. Fernando .

artspring's picture

Hello David,
I don't have a solution but a couple suggestions. First of all, how old is this 6500? I know with some of our scanning NIR's (P-E Lambda 9's), we're seeing degradation of performance of the PbS detectors (they are all 25+ years old). Secondly, if the 6500 has a T-E cooled PbS, it could be that the cooler has gone bad, which might account for the stabilization error. 
I don't have a 6500 any more or I'd have our service guy have a look at ours to see if he could figure out the problem. One of the problem is trying to find detectors that match D* levels and have compatible pre-amp circuits that match up with the old detectors.
 
Best regards, Art S.

Sheelagh Halsey's picture

Hellp David
I have an old Foss colleague, Stephen Baldwin, who now runs a company AMPCS. Quite a lot of their business is servicing the 6500 range. The web site is: http://www.ampcs.co.uk/ and you can contact them on [email protected]. Hopefully they can be of some help to you.
Best regards
Sheelagh

MikeConnellyFoss's picture

Dear Dave,
My suggestion is that you contact Foss as we can service and fully support your instrument with parts, service, calibrations and applications support.  You can contact Foss at https://www.fossanalytics.com/en.  The NIR 5000 and 6500 units are still fully supported Foss systems even thought they are no longer in production.  Good luck.
Mike

<p>Michael Connelly</p>
<p>Sales Director</p>
<p>Customer Service: 1-800-547-6275</p>
<p>website: <a href="http://www.foss.dk/" title="http://www.foss.dk/">www.foss.dk</a></p>

towerman's picture

If you are in the United States I know a company that can repair it.

dwhopkins's picture

Yes, I am still interested.  Please send me the information, either here or to my email address, [email protected].
Thanks very much,
Dave Hopkins

JohanG's picture

This may sound very stupid but did you check the lamp?
These units does not give a warning when the lamp fails.

dwhopkins's picture

Hi Friends,
 
Thanks to everyone who replied.  Let me respond and update you, amybe there will be some more ideas.
 
Morgado, your suggestion was interesting, but I found that NSAS was no help.  The program is so old that apparently it requires a different interface to the 6500 than Vision 2.51 employs.  I received an error message that "No instrument is connected" and could go no further.
 
Art S, I checked my records, and I received the instrument in October, 1996.  The instrument was an old instrument in the NIRSystem application lab at the time, so it is at least 21 years old, and probably 25+ years old.  I was initially surprised that both the reflection and transmission paths gave me errors, but I suppose that just 1 of the 4 reflection PbS detectors needed to fail to cause an error, and there is just one for the transmission path.  If it is a failure of the NIR detectors, there is an additional problem with the circuitry.  The same "Detector circuitry failure" error occurs if I attempt to use only the Visible portion of the spectra (that is, the Si detectors).  So there may be an amplifier problem that is common to the the reflection and transmission paths.

Sheelagh, thanks for the suggestion, but I need a repair service in the US, I think it would be prohibitively expensive to ship the instrument to the UK from Battle Creek.

Mike Connelly, I did send the instrument to FossNA, as you suggested.  They returned it without doing any work, because their approach was to replace motherboard and other circuit boards and lamp until the problem was fixed.  That was going to be prohibitively expensive.

JohanG, my first thought was that the lamp was bad.  When I removed the lamp to replace it, I noticed that a 9-volt battery would cause the lamp to glow.  Replacing the lamp did not solve the problem, so I returned to the old lamp to its place.  I could see it turn on when I operated the instrument without the shield in place.

My conclusion is that I need an old-fashioned service technician who can troubleshoot the detectors and circuit board components to locate and replace the failing parts.  I wonder if such a wizard exists?   Towerman, I have not tried to reach your suggested contact, but I know the firm, and I will try them tomorrow.  I did not know that they might repair a 6500.

Again, thanks for your input.

Best wishes,
Dave